Execution errors

  • 3.3K Views
  • Last Post 28 October 2020
  • Topic Is Solved
Frank Bo posted this 27 March 2018

Hi,

I have installed intellibot studio. I can start the studio and also create projects. When I try to run a project, the following error message appears.

For example, with "SET TEXT":

"An error occured during execution.

The type initializer for 'Emgu.CV. CvInvoke' threw an exception. 

Unable to load DLL 'cvextern':  The specified module could not be found.  (Exception from HRESULT: 0x8007007E)". 

What may be the problem?

(Server 2012 R2 / .NET 4.5.2 installed)

Order By: Standard | Newest | Votes
admin posted this 29 March 2018

Dear Frank,

Thanks for your interest in Intellibot!

 

Bot runtime is compatible with windows 7, 8 and 10 versions only. It is not fully compatible with all server operating systems.

 

Best Regards,

Ravi

paul.robinett@theroboticworkforce.com posted this 16 April 2018

Hi Ravi/Frank,

Windows Server 2012 R2 Standard and Datacenter require the Essential experience role and Essentials Media Pack installing. 

From my tests it should then work. 

Regards,

Paul

  • Liked by
  • jayantrajwani@gmail.com
Ravi posted this 21 April 2018

Thanks Paul for your response.

Regards,

Ravi.

 

mittasrinivasreddy551@gmail.com posted this 03 June 2018

Dear Admin,

I have installed INTELLIBOT Studio on Win 7, I started with the task a PDF file and dropping into a folder. 

I am getting an error

"An error occurred during execution.

The type initializer for 'Emgu.CV. CvInvoke' threw an exception. 

Unable to load DLL 'cvextern':  The specified module could not be found.  (Exception from HRESULT: 0x8007007E)". 

prasad.tanikonda123@gmail.com posted this 04 June 2018

Hi,

I have installed INTELLIBOT studio in win7. I can start the studio and also create projects. When I try to run a project, the following error message appears

WITH  "SET TEXT":

An error occured during execution.

The type initializer for 'Emgu.CV. CvInvoke' threw an exception. 

Unable to load DLL 'cvextern':  The specified module could not be found.  (Exception from HRESULT: 0x8007007E)". 

component failed to execute.

ShivaKumar posted this 08 June 2018

Hi Prasad,

Apologies for delayed response also thanks for your interest in INTELLIBOT!

If you are using windows 7 operating system, please ensure your workstation is patched with the following updates.

1.       Windows 7 update KB 2533623

2.       Window 7 N update KB 968211

3.       Windows 7 SP1 Update for Universal C Runtime

4.       Visual C++ Redistributable for Visual Studio 2015

Once installed, please reboot the workstation and try using INTELLIBOT Studio.

Please do revert if issue persists.

Thanks,

Shiva Kumar,

Support Engineer.

prasad.tanikonda123@gmail.com posted this 12 June 2018

Thanks Shiva for your valuable information

 

Rgards,

Prasad.

jayantrajwani@gmail.com posted this 31 July 2019

Hi all, 

This is very likely to occur on Windows 7 and N Versions of Windows 10” due to Media Feature pack not installed on your machine,
To fix it follow the following steps :

 

For N Versions of Windows 10

Step 1 - Go to run and type winver

Step 2 - Find the version of your windows

Step 3 - Go to - https://www.microsoft.com/en-us/software-download/mediafeaturepack and click on ‘select edition’ followed by ‘selection your version of windows’ and click ‘CONFIRM’

Step 4 - Select OS architecture for your windows

 

Step 5 - Install the downloaded package and Restart Your Machine.

 

For Windows 7

 

Step 1 - Go to - https://www.microsoft.com/en-in/download/details.aspx?id=16546

 

Step 2 - Click on ‘Download’

 

Step 3 - ‘Install the downloaded package and Restart Your Machine.

  • Liked by
  • kriti.bhargava@atcs.com
jlsdgp13@gmail.com posted this 09 August 2019

Hi All,

 

we have Win10 and version 1089, can anyone help/suggest the easiest way to make intellibot compatible with?

point to remember , we don't have admin rights.

 

BR,

Jahar

alphonsa@intellibot.io posted this 09 August 2019

Hi Jahar,

It appears that you have the minimum system requirements to install Intellibot Studio. You may refer the Intellibot Documentation site: 
Minimum Requirements for the hardware and software requirements.

In case you experience any further issues, you may reach out to us.

Thanks & Regards,

Alphonsa Kalapala.

 

Kriti posted this 27 October 2020

Hi,

I have created a small Bot to login on a site; where I am using 'SET TEXT' action activity to enter a username. When I am running the Bot then facing an issue in 'SET TEXT' that 'An error occurred during execution.'

I have tried all given above solution. Tried to install Media Feature Pack according to windows version, but that shown 'The update is not applicable to your computer' (Screenshot is attached).

I checked my system processor, it is AMD A8-7600 Radeon R7 (Screenshot is attached).

 

Kindly suggest me solution for this.

Intellibot Support posted this 27 October 2020

Hi, 

Seems you have already Media feature pack installed, you don't have to install it separately . Can we connect to understand what is causing the issue?

Thanks & Regards,
Intellibot Support.

Kriti posted this 28 October 2020

Sure, we can connect.

Intellibot Support posted this 28 October 2020

Hi,

Our team will connect with you over the email and share the details on this.

Thanks & Regards,

Intellibot Support.

Close