SOLVED: Get HTML Table fails - following video instructions

  • 87 Views
  • Last Post 26 August 2019
admin@repcat.cat posted this 19 August 2019

EDIT: After reading the documents, I discovered the following note:

Although I haven't been able to get it to work with Win7 at DPI scaling of 125% (and there's really not any reason I should, as the installation instructions clearly state DPI scaling is to be OFF), it works quite well on Win10, DPI scaling OFF, with the following caveats:

  • I used the full path to 32-bit IE with "Start App", and used the URL as the argument.
  • At first I got an error saying that Microsoft.ACE.OLEDB.12.0 was not installed.
  • I carefully followed the instructions at this link and installed for both 32-bit and 64-bit, as I used IE that is 32-bit, and have Office that is 64-bit. As instructed, I renamed the appropriate registry entry for mso.dll to mso.dll.old, and all was well.

If I can get it to work on Win7, perhaps by changing DPI scaling to 100%, I will post my results.

Original post below.

Hi, I've been following the instructions in this video on extracting HTML tables. The data table is always null. I have tried on two different machines, both at 100% DPI scaling and at 125% DPI scaling (although not recommended, just for testing). My results are always as below. I have also tried many different selections with the crosshair and placements of the cursor in the Get Table activity, without any difference in outcome.

Can anyone help?

Edit: I am pasting in the video URL, as the link function in the forum is not working for me at the moment:

Regards,

Winter

Order By: Standard | Newest | Votes
alphonsa@intellibot.io posted this 21 August 2019

Hi Winter,

If you need any assistance while learning Intellibot, please contact us.

Thanks & Regards,

Alphonsa Kalapala.

admin@repcat.cat posted this 26 August 2019

Solved, see above.

Regards,

Winter

Close