Unable to acces the connectors

  • 285 Views
  • Last Post 17 June 2019
ishaik@miraclesoft.com posted this 05 April 2018

Hai,

I am very new IntelliBOT here ijust want to access the PDF connector but when ever i am trying to do that it is showing error like  "Connectors always have to be created as global objects. Please drag and drop them to 'Global Objects' folder" can anyone explain me how to resolve this issue to create my Bot in IntelliBOT.

Order By: Standard | Newest | Votes
admin@repcat.cat posted this 17 June 2019

SOLVED:

Hi, I was at first able to add connectors to the Objects folder and then use them. However, suddenly, I can no longer add connectors. The single project I created using a single Word connector still runs fine; but I can't add any more connectors. They can be dragged to the Objects folder, but result in an error when dragged from the left-hand panel to the UI. Also, they no longer appear in the Object Explorer. I have tried to fix this in multiple new projects, to no avail. I tried reinstalling, but I don't believe the uninstall was complete because all my data remained intact.

Thanks in advance,

Winter

SOLUTION UNKNOWN, but restarting resulted in Global Objects working again.

Regards,

Winter

Word was working Object folder

Ravi posted this 06 April 2018

 Hi  ishaik,

Thanks for your interest in  INTELLIBOT!

you can drag and drop the desired connector to solution explorer window as  shown in below figure.

 

 it will result in adding a connector to your project, 

 you can add as many connectors as you need.

 

Best Regards,

Ravi

 

 

 

 

Close